[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: iSCSI root installs fine but doesn't boot

Dennis J. wrote, On 12/11/2008 10:30 PM:
On 12/11/2008 11:32 PM, Steve Thompson wrote:
On Thu, 11 Dec 2008, Dennis J. wrote:

Already tried that. What bugs me is that the installation went through
without a hitch which shows that the iscsi setup seems to work fine
but after the reboot the laptop doesn't even send out any packet to my
desktop and just fails right away.

<SNIP reasons to rule out problems on the server side.>

So I think I can definitely rule out any problems on the server side as the install worked fine and iscsistart from the rescue cd works fine too.

What bugs me is that iscsistart doesn't seem to try very hard to get to the server. There seems to be no timeout period or any retries. I wonder if that means that iscsistart fails to connect to the network/interface at all failing so hard that it simply doesn't think a retry is worth the effort.

1) what is the output from
/sbin/chkconfig --list network
/sbin/chkconfig --list NetworkManager

2) if network is off and NetworkManager is on, have you done the magic (if it exists) to get NM to start before you login, i.e., if NM has not setup a network before iscsistart then no packets passed on the network.

3) after you login, can you get iscsistart to work? [did not notice you trying that in a previous email]

Todd Denniston
Crane Division, Naval Surface Warfare Center (NSWC Crane)
Harnessing the Power of Technology for the Warfighter

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]