[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Offer to diagnose graphical install hangs on Compaq Presario 1240


I tried to install Fedora Core 1 on a Compaq Presario 1240
laptop using the graphical installation.  It started installing
the packages, but part of the way thru the first disc, it 
just sat there on a package.  I left it for a long time but
it did not continue.

I then turned the laptop off and tried again.  It went
thru to the second disc and started installing packages.
After a while, it hung again.  So, this problem seems
like it may be a bit random.

I posted a message to the users list and someone told me they
had the same problem on a presario 5220 and they used a text
install to work around it.

Since this is not a production machine, I am willing to 
try to help diagnose this problem.  I will need guidance 
on what to do (I have never done this before), but am willing
to spend some time on it.

If anyone want me to do this, please let me know what I should


Neil Aggarwal, JAMM Consulting, (972)612-6056, www.JAMMConsulting.com
FREE! Valuable info on how your business can reduce operating costs by 
17% or more in 6 months or less! => http://newsletter.JAMMConsulting.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]