[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: My syslog has stopped working on Fedora 7!!

On 8/12/07, Christopher Brown <snecklifter gmail com> wrote:
> On 12/08/07, Christopher Stone <chris stone gmail com> wrote:
> > My syslog has stopped working, here are the last entries from the log:
> > http://tkmame.retrogames.com/last_messages
> >
> > My yum log shows I updated selinux and sysklogd packages that day, but
> > I tried reverting these packages and even tried booting into the -33
> > kernel, but no matter what I tried, I cannot get the system logger to
> > function any more!!!
> >
> > Is anyone else having these problems with a fully updated F7 system?
> > Or have any ideas on what might be going on?
> You will probably get a better response either on fedoraforums.org or
> the fedora-test list. This is for development of Fedora and as no
> other users are reporting similar issues it is safe to say yours is an
> isolated case. When you do re-post, I would add as much debugging info
> as you can.

Oh sure, scare him off. I was listening for a useful answer.

I've seen this behaviour on my Fedora systems more than once. My first
reaction was that it was a rootkit of some sort. I was teaching Linux
class a month ago and one of the students also complained of a similar
problem on her personal Fedora system. So my experience says it isn't
an isolated incident.

Trying to find debugging info is also tough. /var/log/messages doesn't
report anything. dmesg doesn't show anything either.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]