[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC 5 black screen before install



I have actually downloaded, sha1sum'ed and burned two sets of discs
from two different mirrors.  Disc 1 from both burns results in the
black screen.

If I enter 'linux mediacheck' at the boot prompt, I also get nothing
but the black screen.  Is there another way to do the media check?

Steve

--On Sunday, April 30, 2006 5:42 PM -0600 Karl Larsen
<k5di zianet com> wrote:

> fedora-list-bounces redhat com wrote:
>> I have downloaded, sha1sum'ed and burned a set of CD install discs.
>> After booting from disc 1, I hit <enter> to start a graphical
>> install and get a black screen.  I have tried several variants of
>> 'linux xxx' at the boot: prompt and all result in the black screen.
>> 
>> I'm running:
>> Asus A7V333
>> AMD Athlon XP 1800
>> 512 MB RAM
>> nVidia NV15DDR GeForce2 Ti
>> Sony Trinitron Multiscan G400
>> 
>> Any ideas on getting an install process that I can see executing?
>> 
>> Thanks!
>> 
>> Steve
>     Did you test your cd-rom's before trying to load? It might be a
> problem in disk 1. I loaded that way no problem.
> 
> Karl



-- 
=================== http://www.d.umn.edu/~sholtz/ ===================
  Steven J Holtz                   |  Office: HH 319
  Instructor                       |
  University of Minnesota Duluth   |  Office Hours:
                                   |    MW   9:00 - 10:15
  Phone: 726-7664                  |    TTh 10:30 - 11:45
========================== sholtz d umn edu =========================

Attachment: pgpfhD4ZPpvdi.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]