[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 - Intel 82801G - High Definition Audio



Marcel Groner wrote:
Hi Andy

Thanks for your post. I tried the following but it still doesn't work:

changed my /etc/modprobe.conf to:

alias snd-card-0 snd-hda-intel
options snd-card-0 index=0
options snd-hda-intel index=0 model=laptop-eapd
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-hda-intel position_fix=1

do you have the same configuration? (except the single_cmd option, see below)

single_cmd option

options snd-hda-intel index=0 single_cmd=1 model=laptop-eapd

I got the message (dmesg) that single_cmd could not be found in snd-hda-intel driver.

with original FC5 alsa drivers (1.0.11-4.rc2) I still get this high frequency tone and if I upgrade to 1.0.11-1.rc4.FC5.test there is no sound at all. What kind of alsa-build did u use and where did you get it?

Yes I also had the tone before I updated alsa and found the fix. I also had a situation where altering the mixer settings while audio was playing would kill the audio entirely until the next reboot, just silence. The single_cmd=1 fixes that.

My Alsa came from alsa-project.org and is the 1.0.11 released version there.

-Andy

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]