[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC 5 black screen before install

sholtz imap d umn edu wrote:


I am currently running FC 3.

Well if you loaded FC3 on the same computer without a problem then the cd-rom's you made of FC5 are at fault. Sounds like you need to d/l all those ISO files again. or you can just d/l the first and see if it works right. I have loaded FC5 three time with success with mine.


--On Monday, May 01, 2006 6:02 AM -0600 "Karl F. Larsen"
<k5di zianet com> wrote:

sholtz imap d umn edu wrote:

I should have indicated more clearly that I have tried 'linux
text'. I also tried two other options 'noprobe' and 'skipddc' (I'm
not in front of that machine at the moment and could have that
last one wrong, but it was to inhibit monitor probing).  I have
also tried these options in combination.  They all result in
nothing but a black screen.


   Steve, if you have any earlier versions of Fedora Core software
please try them and see what they produce.


--On Sunday, April 30, 2006 8:17 PM -0600 "Karl F. Larsen"
<k5di zianet com> wrote:

sholtz imap d umn edu wrote:
I have actually downloaded, sha1sum'ed and burned two sets of
discs from two different mirrors.  Disc 1 from both burns
results in the black screen.

If I enter 'linux mediacheck' at the boot prompt, I also get
nothing but the black screen.  Is there another way to do the
media check?

  It sounds now as if the loader can't guess well enough what
your video card is and your monitor is. So try starting with
"linux-text" and see if that comes up.


--On Sunday, April 30, 2006 5:42 PM -0600 Karl Larsen
<k5di zianet com> wrote:

fedora-list-bounces redhat com wrote:
I have downloaded, sha1sum'ed and burned a set of CD install
discs. After booting from disc 1, I hit <enter> to start a
graphical install and get a black screen.  I have tried several
variants of 'linux xxx' at the boot: prompt and all result in
the black screen.

I'm running:
Asus A7V333
AMD Athlon XP 1800
512 MB RAM
nVidia NV15DDR GeForce2 Ti
Sony Trinitron Multiscan G400

Any ideas on getting an install process that I can see


  Did you test your cd-rom's before trying to load? It might be
  a problem in disk 1. I loaded that way no problem.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]