[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: compat-libstdc++-33



On Tue, 2006-05-02 at 11:50 -0700, Nader Mirzaee wrote:
> Hi all,
> accroding to the Stanton Finley Notes installation of RealPlayer10GOLD
> needs compat-libstdc++-33 

It's wrong:

[mpeters atlantis ~]$ rpm -q RealPlayer
RealPlayer-10.0.7.785-20060201
[mpeters atlantis ~]$ rpm --test -e compat-libstdc++-33
error: Failed dependencies:
        libstdc++.so.5 is needed by (installed)
AdobeReader_enu-7.0.5-1.i386
        libstdc++.so.5(CXXABI_1.2) is needed by (installed)
AdobeReader_enu-7.0.5-1.i386
        libstdc++.so.5(GLIBCPP_3.2) is needed by (installed)
AdobeReader_enu-7.0.5-1.i386
[mpeters atlantis ~]$

compat-libstdc++-33 is needed for Adobe Reader. It use to be needed for
Real Player, but the more recent versions of Real Player have not been
linked against it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]