[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to update fc5



On Thu, 2006-05-04 at 11:17 +0100, Tony Molloy wrote:
> On Thursday 04 May 2006 10:53, William Case wrote:
> > Hi;
> >
> > On Thu, 2006-04-05 at 11:34 +0200, P. Ekholm wrote:
> > > Hi!
> > > I'm unable to update to the recent updates on my fc5-box. Either
> > > using only yum or yumex. The are not showing up, mozilla, openoffice,
> > > the new kernel etc. Updating had worked without problem before. And
> > > updates from extras works. What am i doing wrong?
> > >
> > > Regards
> > > P. Ekholm
> >
> > Same here.
> >
> > Regards Bill
> 
> I had the same problem last night and it turned out to be a dependancy 
> problem with the new kernel. But that was lucky because the new kernel is 
> causing major problems. So DON't install it.
> 
> Try instead:
> 
>   yum --exclude=kernel\* update

I'm using kernel version 2.6.16-1.2121_FC6-i586 and it's working fine,
so far. I think it's in devel or devel-extras. Fedora Core 6 ?? As
Roseanne Roseannadanna used to say, "Never mind." Ric
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]