[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Jpackage.repo error under fc5



On 5/4/06, Olaf Mueller <daily-planet istari de> wrote:
Hello,

Does anybody knows how to solve the following error with yum and
jpackage.repo under fc5?
I have enabled jpackage-generic and jpackage-generic-nonfree. Maybe
there is a problem with the installed eclipse packages on this system,
cause on systems without eclipse installed on it I can use
jpackage.repo without any problems. Thanks in advance.

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package geronimo-specs.noarch 0:1.0-0.M2.3jpp set to be updated
--> Running transaction check
--> Processing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc for
package: geronimo-specs-compat
--> Processing Dependency: xmlbeans for package: geronimo-specs
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package xmlbeans.noarch 0:1.0.4-2jpp set to be updated
--> Running transaction check
--> Processing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc for
package: geronimo-specs-compat
--> Finished Dependency Resolution
Error: Missing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc is needed
by package geronimo-specs-compat

[root hobbingen yum.repos.d]# LANG=en_EN; rpm -e geronimo-specs-compat
error: Failed dependencies:
        jta >= 0:1.0.1 is needed by (installed)
tomcat5-common-lib-5.5.15-1jpp_6fc.i386
[root hobbingen yum.repos.d]# LANG=en_EN; rpm -e tomcat5-common-lib
error: Failed dependencies:
        tomcat5-common-lib = 0:5.5.15-1jpp_6fc is needed by (installed)
tomcat5-5.5.15-1jpp_6fc.i386
[root hobbingen yum.repos.d]# LANG=en_EN; rpm -e tomcat5-common-lib
tomcat5
error: Failed dependencies:
        tomcat5 is needed by (installed)
eclipse-platform-3.1.2-1jpp_13fc.i386

[root hobbingen yum.repos.d]# rpm -qa | grep -i eclipse
eclipse-ecj-3.1.2-1jpp_13fc
eclipse-platform-3.1.2-1jpp_13fc
eclipse-jdt-3.1.2-1jpp_13fc
eclipse-rcp-3.1.2-1jpp_13fc
eclipse-cdt-3.0.2-1jpp_2fc


regards
Olaf


On my system:

$ rpm -q geronimo-specs
geronimo-specs-1.0-0.M2.2jpp_7fc

What about yours?  If it is the same file a bug with the JPackage
folks. If geronimo-specs is not installed do a "yum install
geronimo-specs".


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]