[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: laptop fan permanently on in FC5



At 4:19 PM +0100 5/10/06, Dave Mitchell wrote:
>On Wed, May 10, 2006 at 11:13:55AM -0400, David Cary Hart wrote:
>> On Wed, 10 May 2006 02:42:12 +0100, Dave Mitchell <davem iabyn com>
>> opined:
>> > under FC3, my laptop fan seemed to do the right thing: off or
>> > nearly off most of the time; switching to a high speed whirh after
>> > the CPU had been at max freq for a while.
>> >
>> > Since installing FC5 (and putting in a higher-capacity hard disk),
>> > the fan is contantly on at a low-ish speed regardless of CPU
>> > frequency.
>> >
>> > Any ideas where I should look?
>> >
>> > Its a Dell D400 with 1.4GHz Intel Centrino.
>> >
>> You first need to eliminate the possibility that you have unexpected
>> resource consumption. "top" ? BTW, this happened to me when I first
>> install FC5 due to Beagle.
>
>No, this is with zero-ish CPU activity and CPU at minimum frequency.
>Also no disk activity.
>(as shown by the pretty graphs of the system monitor applet)

My guess is that its trying for a lower temperature than before, and thus
using the fan more.
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]