[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm for clamav



On Tuesday, May 09, 2006 4:05 PM +0200 sasa <sasa shoponweb it> wrote:

[root mail ~]# rpm -Uvh /root/scarico/clamav-lib-0.88.2-1.fc3.i386.rpm
Preparing...                ###########################################
[100%]
        file /usr/lib/libclamav.so.1.0.17 from install of
clamav-lib-0.88.2-1.fc3 conflicts with file from package clamav-0.88.1-1

..why there is a conflict ?? where is the my error ??

You need to update all the subpackages on one command line, so that conflicts and dependencies between versions are handled properly. Apparently libclamav.so moved from the base package to the -lib package in 0.88.2. It appears that you're trying to upgrade the -lib package but not the base package, and the old base package can't be used with the new -lib package.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]