[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Flash Player plugin



Hi Stanton,

Tks for your advice and URLs

# rpm -qa firefox
firefox-1.5.0.2-1.2.fc5

I suppose 32bit Firefox running on this FC5_64 box


I'm prepare installing the open source Java environment available
within Fedora Core

According to;
http://stanton-finley.net/fedora_core_5_installation_notes.html

Java:

* Fedora Core provides an open source implementation of Java. See 
http://fedora.redhat.com/docs/release-notes/fc5/test3-latest-en/#sn-Java

16. Java

A free and open source Java environment is available within this Fedora
Core release.

It has three components: GNU Java runtime ("libgcj"), the Eclipse Java
compiler ("ecj"), and a set of wrappers and links ("java-gcj-compat")
that present the runtime and compiler to the user in the same way as
other Java environments are presented. 


# rpm -qa libgcj ecj
libgcj-4.1.0-3
libgcj-4.1.0-3

ecj not installed yet.


# rpm -qa java-*
java-1.4.2-gcj-compat-1.4.2.0-40jpp_83rh

The above package has been installed.


# yum search java*compat
java-1.4.2-gcj-compat.x86_64             1.4.2.0-40jpp_83rh     core
Matched from:
java-1.4.2-gcj-compat
ftp://sources.redhat.com/pub/rhug/java-gcj-compat

java-1.4.2-gcj-compat-src.x86_64         1.4.2.0-40jpp_83rh     core
Matched from:
ftp://sources.redhat.com/pub/rhug/java-gcj-compat

java-1.4.2-gcj-compat-devel.x86_64       1.4.2.0-40jpp_83rh     core
Matched from:
ftp://sources.redhat.com/pub/rhug/java-gcj-compat

java-1.4.2-gcj-compat.x86_64             1.4.2.0-40jpp_83rh    
installed
Matched from:

java-1.4.2-gcj-compat
ftp://sources.redhat.com/pub/rhug/java-gcj-compat

java-1.4.2-gcj-compat-devel


# yum search ecj
Loading "installonlyn" plugin
...
eclipse-ecj.x86_64                       1:3.1.2-1jpp_13fc      core
Matched from:
eclipse-ecj
* End *

Where can I find 32 bit eclipse-ecj ?


Shall I remove;
java-1.4.2-gcj-compat-1.4.2.0-40jpp_83rh
java-1.4.2-gcj-compat.x86_64

and install;
java-1.4.2-gcj-compat
java-1.4.2-gcj-compat-devel


Would the removal of "java-1.4.2-gcj-compat.x86_64" causing the OS
working unstable?  Or just leave it there?

TIA

B.R.
SL




--- Stanton Finley <stanfinley comcast net> wrote:

> On Fri, 2006-05-12 at 08:55 +0800, Stephen Liu wrote:
> > /usr/lib/mozilla/plugins
> 
> You will need the 32 bit version of Firefox in order for this to work
> on
> a 64 bit installation. Just download it from
> http://www.mozilla.com/firefox/, extract it into your home directory
> (or
> elsewhere), install the 32 bit Sun Java as described at
> http://stanton-finley.net/fedora_core_5_installation_notes.html and
> symlink the java plugin
> to /home/your_user_name/firefox/plugins/libjavaplugin_oji.so, install
> the 32 bit versions of Flash, RealPlayer, Mplayerplug-in and Adobe
> Reader also described at
> http://stanton-finley.net/fedora_core_5_installation_notes.html and
> copy
> their plugins from /usr/lib/mozilla/plugins
> to /home/your_user_name/firefox/plugins, and then right click on the
> browser link in the panel and change its properties from "htmlview
> %u"
> to "/home/your_user_name/firefox/firefox".
> -- 
> Stanton Finley
> http://stanton-finley.net/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]