[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Where things stand



I loaded Fedora Core 5 after using Fedora Core 2 for a year or 2. It was an experiance that was not happy. Due to problems I decided to upgrade to Fedora Core 4 instead. That had it's problems too.

I d/l my FC4 cd's early after they became available and had the problem that apps Thunderbird and Firefox would not run on it. I learned from this list to yum libstdc++.so.5 and then they worked.

This all has been educational but I must say that Fedora Core 4 and 5 are not for a person who knows little about a computer.

I wonder if a person d/l FC4 from a mirror today does it have the lib or is it still missing it?

Karl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]