[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: skype problems



Lauri wrote:
Actually 2 of them.

1. I can only make one connection per reboot, otherwise there is "something wrong with the audio device" when a new connection is attempted. My headphones continue to function normally. And my own voice is flawless both in my phones and at the other end of the call.


This is a known bug, Skype doesn't close the device. Restarting Skype
fixes that.

Use skype_dsp_hijacker.

See: http://forum.skype.com/viewtopic.php?t=32290

2. Reception is very intermittent, and coupled with a lot of chuttering noises. This I verified is on my end by trying the echo123 facility, even the ladies recorded voice was chopped up into just fractions of a word here and there.


This is also a common problem. I fixed this with dmix-ing.

See: http://forum.skype.com/viewtopic.php?t=4068

And where might this 'dmix plugin' be found for an FC5 system?

My solution: http://forum.skype.com/viewtopic.php?p=197195#197195

As a point of note, skype only opens a path to /dev/dsp once on the reboot and restart. It shows 3 opens to /dev/mixer when a failed call to echo123 is live, and leaves 2 of them behind when it has been hung up.

The audio system is an ATX in an HP laptop. OS is 386 FC5 with all updates on an amd64 turion system.

Does anybody have a clue to share?


Lauri




--
Cheers, Gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]