[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OT:How to fix the problem on flash 8 when visiting the www.goowy.com because Linux is only version 7 in flash...



On Tue, 2006-05-16 at 12:43 +0800, Wong Kwok-hon wrote:
> Hello!
> 
> How to fix the flash problem on version when visit www.goowy.com
> because it need version 8 on flash.

All I could find was version 7. goowy.com will let you use version 7
though... so no real worries! Ric



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]