[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VNC conection problem after upgrade FC5



Samuel Díaz García wrote:

1 hour ago, I was working with a remote machine using VNC, I updated VNC on that machine because new version fix a security issue.

I updated the remote server and the remote cliente (using yum)

[server cura gdm]# yum list installed | grep vnc
vnc.i386                                 4.1.1-37.fc5           installed
vnc-server.i386                          4.1.1-37.fc5           installed

[client sdg01 ~]# yum list installed | grep vnc
vnc.i386                                 4.1.1-37.fc5           installed
vnc-server.i386                          4.1.1-37.fc5           installed

But now, I can't use VNC to access the GUI in the vncserver.
In server side, I can see in /var/log/gdm/:0.log messages as:

Wed May 17 18:53:20 2006
 Connections: accepted: 84.123.236.0::52713

Wed May 17 18:53:21 2006
 SConnection: Client needs protocol version 3.8
 SConnection: Client requests security type VncAuth(2)
 SConnection: unexpected security type
 Connections: closed: 84.123.236.0::52713 (unexpected security type)

I'm seeing exactly the same problem on FC4. I just put up another post about it. I had at that time only tried to connect using older versions of the VNC viewer on various systems (Windows, my Kubuntu laptop). But I just tried connecting to a vncserver using the same version of vncviewer (vnc-4.1.1-10.1.fc4) and get the same error message. Something's broken here.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]