[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum mirrors not in sync



At 1:06 PM -0800 5/17/06, Kam Leo wrote:
>On 5/17/06, Tony Nelson <tonynelson georgeanelson com> wrote:
>> At 11:54 AM -0500 5/17/06, Les Mikesell wrote:
>> >On Wed, 2006-05-17 at 11:09, Javier Perez wrote:
>> >
>> >>         It is from time to time, Tony.  A few hours wait seems to fix
>> >>         it, usually.
>> >
>> >> Sorry Gene, but it has been going on for more than two weeks already!
>> >>
>> >> I thought a few hours would fix it but it hasn't. I think it is past
>> >> time the
>> >> people doing the "updates" mirrors got together and start comparing
>> >> notes. It does not seem to go away automgically like other
>> >> synchronization issues
>> >
>> >Sometimes you can get an odd condition cached locally and
>> >it won't clear up after the repositories update.  Have
>> >you tried a 'yum clean all'?
>>
>> I have, and yum clean metadata and yum clean headers.
>>
>> I take it, from your comment, that yum has been performing properly for
>> you.  Do your repo files use the mirrorlists or the base url?

>You can try disabling "fastestmirror" plugin as one poster did last
>month to fix this problem or install smart, smart-gui, and
>smart-update packages from Extras.

I don't use fastestmirror (and it's not in my /usr/lib/yum-plugins/), so I
don't need to disable it.

I already have a workaround.

Something is wrong with the yum repos and needs fixing.

But, your response suggests that my question was overly narrow.  Apparantly
smart doesn't use the repo mirrors.  Les, are you even using yum at all?
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]