[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 rmmod does not work



On Sun, May 21, 2006 at 09:06:36PM +0200, Tomas Larsson wrote:

 > Rt61pci is the name of the driver.
 > I know that it is a beta, not working very well, that's why I want to remove
 > it, to change it to a newer version.
 > This is what I finde in the logs:
 > 
 > May 21 11:45:17 springbox kernel: Unloading module: rt61pci - CVS (N/A) by
 > http://rt2x00.serialmonkey.com.
 > May 21 11:45:18 springbox kernel: ACPI: PCI interrupt for device
 > 0000:03:00.0 disabled
 > May 21 11:45:19 springbox kernel: Loading module: rt61pci - CVS (N/A) by
 > http://rt2x00.serialmonkey.com.
 > May 21 11:45:19 springbox kernel: ACPI: PCI Interrupt 0000:03:00.0[A] ->
 > Link [C0B9] -> GSI 11 (level, low) -> IRQ 11
 > 
 > Question is obviously is this because FC4 or is it due to the driver itself.
 > 
 > So-far I have to eject the card, delete the drivers, do a depmod and insert
 > the card again.

Are you running network manager ? If so, I bet that's triggering it to
get reloaded.

		Dave

-- 
http://www.codemonkey.org.uk


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]