[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

error message in yum when updating



Hi all,

Have been using FC5 for a couple of weeks now.  When i updated this
evening, yum grabbed all the new packages, and then when it grabbed the
headers to pack into transaction set, yum suddenly stopped operating and
gave me this message:

cups conflicts foomatic <3.2.33-3

What does this message mean and what do i do to fix it so i can have yum
update all the packages?  I'm fairly compentent with Linux but have
never had this error message occur before.

Jared





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]