[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Valgrind: Killed (FC5)



Hello Jonathan,


On Tue, 23 May 2006 14:11:54 +0100 "Jonathan Underwood" <jonathan underwood gmail com> wrote:

> On 23/05/06, wwp <subscript free fr> wrote:
> > Hi there,
> >
> >
> > I'm trying to use valgrind in FC5..
> >
> > $ valgrind --help
> > Killed
> >
> > Any other attempt to run valgrind w/ a correct command-line gives the same
> > error (user or root). I tried valgrind-3.1.0-2 or 3.1.1 from the sources.
> 
> But did you try with the Fedora Core valgrind packages? (yum install
> valgrind) ? They work fine here.

Yes, sorry, I wasn't clear enough: the "valgrind-3.1.0-2" is the FC5 one.

`yum search valgrind` (excerpts):
valgrind.i386                            1:3.1.0-2              installed


Regards,

-- 
wwp

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]