[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Up2date problem for Kernel 2.6.16-1.2111_FC4.



Jared Buck top-posted:
Try getting it from another mirror :) sometimes mirror sites go down for no particular reason.

Jared

Robert Cahn wrote on 23/05/2006, 7:36 PM:

I've been away 2 weeks. I rebooted the FC4 box and tried to update it. When I try to download the kernel and the associated development RPM package up2date fails with the following:

Error while retrieving package kernel-devel-2.6.16-1.2111_FC4.
The message was:

An HTTP error occurred:
URL: http://ftp.ndlug.nd.edu/pub/fedora/linux/core/updates/4/i386///kernel-devel-2.6.16-1.2111_FC4.i686.rpm <http://ftp.ndlug.nd.edu/pub/fedora/linux/core/updates/4/i386///kernel-devel-2.6.16-1.2111_FC4.i686.rpm>
Status Code: 404
Error Message: Not Found

Is anyone else experiencing this problem?

/Bob Cahn
Gipsy Trail Club
Carmel, NY 10512

It's also worth getting into the habit of using yum rather than up2date, since up2date isn't included from FC5 onwards.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]