[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC5 & IBM xSeries 100



Hi all,

I have installed FC5 to an brand new IBM xSeries 100 type 8486 server.
On short trials It seems to work almost normally except:

1)  On boot I always get following messages on console:

PCI: Cannot allocate resource region 7 of bridge 0000:00:01.0
PCI: Cannot allocate resource region 8 of bridge 0000:00:01.0
PCI: Cannot allocate resource region 9 of bridge 0000:00:01.0
PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.1
PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.1
PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.1

2)  On short trial the server seems to work quite normally except when I
try to start X.  startx (or gdm at runlevel 5) freezes most of the times
(not always) and leaves screen blank and in unusable state.  I still can
login to the box through ssh (Server works slowly in this state).
Following gets logged during X crash:

kernel: [drm] Initialized drm 1.0.1 20051102
kernel: ACPI: PCI Interrupt 0000:0a:04.0[A] -> GSI 16 (level, low) ->
IRQ 16
kernel: [drm] Initialized radeon 1.22.0 20051229 on minor 0
kernel: irq 20: nobody cared (try booting with the "irqpoll" option)
kernel:  [<c0145ac7>] __report_bad_irq+0x2b/0x69     [<c0145c88>]
note_interrupt+0x183/0x1af
kernel:  [<c01455f2>] handle_IRQ_event+0x23/0x4c     [<c01456c8>]
__do_IRQ+0xad/0xdd
kernel:  [<c0105eee>] do_IRQ+0x60/0x7b     =======================
kernel:  [<c0104786>] common_interrupt+0x1a/0x20
kernel:  [<c0102f65>] mwait_idle+0x1f/0x33     [<c0102f2d>] cpu_idle
+0x8f/0xa8
kernel:  [<c03c8715>] start_kernel+0x2fe/0x304    <3>handlers:
kernel: [<c026e461>] (usb_hcd_irq+0x0/0x50)
kernel: Disabling IRQ #20

This has happened with every kernel available to FC5 so far.

Since this is a box I promised one person to setup as a linux server and
it has been already sitting here one month unused, I wonder if anybody
knows if it is safe to put it under 'production-use' (If no X is used
and just acting as a pure mail/web server)?

I have tried some boot options (e.g. acpi=off pci=noacpi acpi=noirq, but
on the kernels I tried they did not help).  

Added comments on error #186557 

BR,

Jouni


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]