[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Samba install problem



On Thu, 2006-05-25 at 20:35 +0100, Freedom Web Services wrote:
> Hi Everyone,
>  
> I have just installed FC5 to replace RH9 and am encountering loads of
> problems in getting it set up as my old RH9 system was.
>  
> I use it mainly as a web server using PHP and Mysql, I had it
> networked to my XP machine using samba and had it set up as a dhcp
> server.  I want to run my internet connection through it as well for
> when I expand my network at a later date.
>  
> Ok, I have installed FC5 and set up my second drive which contains all
> my work as '/home'.  I have also installed dhcp and got that working
> ok but thats where my problems start.
>  
> Although dhcp is allocating ip addresses ok I can not access the
> server using its name 'linux'.  I assume this is due to samba not
> running.
>  
> I need to install samba as the system says it is not installed when I
> use 'rpm -q smb', so I downloaded 'samba-common-3.0.22.1.fc5.rpm'.
> When I go to install it with 'rpm -ivh samba-common-3.0.22.1.fc5.rpm I
> get loads of confiction errors.  

That's probably because you already have samba installed but have not
configured it to run.

> I have also tried to use the 'Add / Remove software' and 'Software
> Updater' from the 'Applications' menu and get an 'Unable to retrive
> software infomation' error.
> When I try to use yum with the command 'yum install
> samba-common-3.0.22.1.fc5.rpm' I get an 'Error: Cannot find a baseurl
> for repo: core'.

This is probably because you are not connected to the Internet when
trying to use yum or one of the GUI tools built on top of it.

Paul.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]