[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Thunderbird 1.0.8 for fc5



On 5/26/06, Rex Dieter <rdieter math unl edu> wrote:
Xiyan Lon wrote:

> Where I can get mozilla thunderbird 1.0.8 for fc5.
> I know fc4 using 1.0.8. I am fimiliar with 1.0.x not 1.5.
> I think 1.0.x more stable compare with 1.5.

1.5.x is rock-solid for me.

...and if it was also stable (or unstable) for me, what does that
show? Arguably, not much.  I've seen a noticeable degradation in
performance since 1.0.x in FC4 to 1.5.x in FC5, but that's just my
tests.

Does TB 1.5.x use much more memory than 1.0.x (ie. similar to FF 1.5.x
using more memory than FF 1.0.x)?

> Maybe fedora extra can make it for fc5.

Nope, Extras does not replace Core pkgs.

To add to that, Fedora will always ship with the latest version
regardless of impact on users. But's that's the goal of Fedora.

-Mauriat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]