[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with nvidia driver from Livna 8762



Hi everyone,

Is anyone else not able to get the new 8762 nvidia driver from Livna
to work?  I get the following error when trying to start X after
installing the new driver version:

Error: API mismatch: the NVIDIA kernel module has the version 1.0-8756, but
this X module has the version 1.0-8762.  Please make sure that the kernel
module and all NVIDIA driver components have the same version.

Any ideas about why I would get this error?  I have the 8762 rpm
packages installed, I even tried recompiling the src.rpms from Livna.
Everything seems to be 8762, so I don't know why something thinks it
is 8756.

To top it all, I had to remove the 8756 version packages to install
the 8762 packages (of course) and Livna has for some reason removed
the 8756 xorg-X11-nvidia package from the repo.  So now I cannot
revert to the earlier version...

I am using Fedora Core 5 x86_64 with the latest kernel, 2122.

Jonathan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]