[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with nvidia driver from Livna 8762



Jonathan Berry wrote:
On 5/26/06, Florin Andrei <florin andrei myip org> wrote:
On Fri, 2006-05-26 at 20:22 -0500, Jonathan Berry wrote:
> Error: API mismatch: the NVIDIA kernel module has the version 1.0-8756, but > this X module has the version 1.0-8762. Please make sure that the kernel
> module and all NVIDIA driver components have the same version.
>
> Any ideas about why I would get this error?  I have the 8762 rpm
> packages installed, I even tried recompiling the src.rpms from Livna.
> Everything seems to be 8762, so I don't know why something thinks it
> is 8756.

Sounds like something broke during the upgrade.

Well, it didn't upgrade, I had to uninstall and reinstall the
kmod-nvidia and dependent packages.  I have removed and resintalled
them several times.  Even going to the src.rpms, compiling, and
installing those.  So I don't think it is something left over from the
old packages.  It seems to be an issue with this package.  It could be
an issue at nVidia's end, though I didn't notice anything similar on
the nVidia Linux forum.  Whatever the problem, it would at least be
nice to get back the old driver till this is sorted out, since I know
that works...

Jonathan

So you installed the proper versions of both kmod-nvidia and xorg-x11-drv-nvidia ? These are the two RPMs that compose the nvidia driver.
-Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]