[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with nvidia driver from Livna 8762



Am Freitag, den 26.05.2006, 20:22 -0500 schrieb Jonathan Berry:
> Hi everyone,
> 
> Is anyone else not able to get the new 8762 nvidia driver from Livna
> to work?  I get the following error when trying to start X after
> installing the new driver version:

I've try to get it during some days, with no luck via yum:

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 kmod-nvidia             i686       1.0.8762-1.2.6.16_1.2122_FC5  livna             1.6 M
Removing:
 kmod-nvidia             i686       1.0.8756-2.2.6.16_1.2111_FC5  installed         4.9 M
Updating for dependencies:
 kmod-nvidia             i686       1.0.8762-1.2.6.16_1.2122_FC5  livna             1.6 M
 xorg-x11-drv-nvidia     i386       1.0.8762-3.lvn5  livna             4.0 M

Transaction Summary
=============================================================================
Install      1 Package(s)
Update       2 Package(s)
Remove       1 Package(s)
Total download size: 7.2 M
Is this ok [y/N]: y
Downloading Packages:
(1/2): kmod-nvidia-1.0.87 100% |=========================| 1.6 MB    00:00
(2/2): kmod-nvidia-1.0.87 100% |=========================| 3.1 MB    00:00
http://rpm.livna.org/fedora/5/i386/kmod-nvidia-1.0.8762-1.2.6.16_1.2122_FC5.i686.rpm: [Errno -1] Package does not match checksum
Trying other mirror.
http://livna.cat.pdx.edu/fedora/5/i386/kmod-nvidia-1.0.8762-1.2.6.16_1.2122_FC5.i686.rpm: [Errno 9] Requested Range Not Satisfiable
Trying other mirror.
http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/5/i386/kmod-nvidia-1.0.8762-1.2.6.16_1.2122_FC5.i686.rpm: [Errno 9] Requested Range Not Satisfiable
Trying other mirror.
http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/5/i386/kmod-nvidia-1.0.8762-1.2.6.16_1.2122_FC5.i686.rpm: [Errno 9] Requested Range Not Satisfiable
Trying other mirror.


Error Downloading Packages:
  kmod-nvidia - 1.0.8762-1.2.6.16_1.2122_FC5.i686: failure: kmod-nvidia-1.0.8762-1.2.6.16_1.2122_FC5.i686.rpm from livna: [Errno 256] No more mirrors to try.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]