[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Missing Dependency



Hello,

I am new to Linux/Unix and new to FC5.
I have run PUP several time over the past few weeks, and all went well.
Yesterday, however, I received a Dependency Resolution error.
So I decided to try YUM (actually Yum Extender), but got the same error.

"Missing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc is needed by
package geronimo-specs-compat"

I don't think this is important to me right now, but it raises the
question. What should I do in this case?

I do not know how to control the different repositories searched, but
there are a lot of listings in /etc/yum.repos.d.

Thanks,
Bob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]