[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Logitech USB Headset (Audio newbe)



Hi

I have a new Logitech USB Headset 350 that I am trying to get to work on
FC5.  I've run the suggestions of previous writers -

[flinn flinn ~]$ sudo cat /var/log/messages|grep -i Logitec
May 29 16:32:14 flinn kernel: input: Logitech Logitech USB Headset
as /class/input/input5
May 29 16:32:14 flinn kernel: input: USB HID v1.00 Device [Logitech
Logitech USB Headset] on usb-0000:00:10.2-2.1
May 29 16:50:52 flinn kernel: input: Logitech Logitech USB Headset
as /class/input/input6
May 29 16:50:52 flinn kernel: input: USB HID v1.00 Device [Logitech
Logitech USB Headset] on usb-0000:00:10.2-2.1
May 29 17:47:26 flinn kernel: input: Logitech Logitech USB Headset
as /class/input/input2
May 29 17:47:26 flinn kernel: input: USB HID v1.00 Device [Logitech
Logitech USB Headset] on usb-0000:00:10.2-2.1
 AND
[flinn flinn ~]$ lsusb
Bus 004 Device 005: ID 03f0:2611 Hewlett-Packard
Bus 004 Device 003: ID 046d:0a02 Logitech, Inc.
Bus 004 Device 004: ID 0d49:3010 Maxtor
Bus 004 Device 002: ID 0451:2046 Texas Instruments, Inc. TUSB2046 Hub

So my system knows the device is there.  I've also gone to the system
volume control and the headset is listed there and I have selected it.

However, I can not hear an musical/audio cd through the CD player or any
other audio device.  

Does anyone have any additional suggestions.

By the way the headset works fine on my Windows machine, so no problem
with the headset.  I can get audio feedback if I blow into the mic, but
that might just be internal between the headset and the earpiece.  

I have the feeling that there is just some little tweak that I'm
missing.

Thanks for any help
Don




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]