[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Madwifi not working with latest kernel upgrade, broken dependency.



Yesterday I did a yum update on my laptop.  A new kernel, 2122, and many
other packages installed, but madwifi from livna would not install due
to a dependency on madwifi-kmod-common.  The new kernel and the
installed madwifi do not work together.  I can get madwifi to work if I
boot to the previous kernel 2096.

The missing dependency for madwifi and kmod-madwifi is
madwifi-kmod-common = 0.0.0.20060317 is not available.

Anyone know how to fix this?  Thanks.

Gerry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]