[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NVIDIA GeForce FX5200 Linux Driver



On 10/2/06, Dylan Semler <dylan semler gmail com> wrote:
On 10/1/06, Christopher A. Williams <chrisw01 comcast net> wrote:
> Actually, I haven't tried the beta driver since I was only using the
> Livna packages and and the latest version available from there is
> currently 1.0.7184. These packages have been there for a little over a
> month.
>

7184 is quite old (a year maybe).  They are legacy packages and there

1.0-7184 was released on the same day as 1.0-8774.  The difference is
that 1.0-7184 is a legacy driver (and is not intended for use with an
FX5200).

only to be used under certain circumstances.  If there is no reason to
avoid doing so, I'd upgrade to at least to 8774, although this is not
likely to solve your problem.

I'm not sure why you think that, unless you know what the problem is,
and how it can be fixed.

--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       http://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]