[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RPM Compatibility CentOS4/FC4



On Fri, 2006-10-13 at 11:33 -0700, gdub wrote:
> Good morning-
> 
> I need a package (Perdition 1.17), for
> which I have only found a CentOS4 RPM.
> 
> Are such packages generally compatible
> with FC4? If not, iss it better to do a
> local build than try to jigger such a
> package onto an FC4 machine?

CentOS4 and RHEL4 are based on FC3, not FC4.  However, as someone else
has noted, you can get the source RPM for the CentOS version and rebuild
it on your FC4 machine.

----------------------------------------------------------------------
- Rick Stevens, Senior Systems Engineer     rstevens vitalstream com -
- VitalStream, Inc.                       http://www.vitalstream.com -
-                                                                    -
-   You possess a mind not merely twisted, but actually sprained.    -
----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]