[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

raw1394 problems galore



Greetings all;

After about 4 days of snooping around trying to get kino, either 08.xx or 0.9.2, to run here, I'm getting noplace at a very high rate of speed.

System is an HP dv5120us lappy, with ddual boot of xp and FC5, with FC5 about as uptodate as can be managed when the kmod stuff is always 1 or 2 versions behind the kernel, so I'm still running 2.6.17-1.2174_FC5 for a kernel.

Specifically, kino-0.8.0-2.lvn5.i386.rpm can receive and record a/v from my camera, a Sony TRV-460, but cannot control it via the av/c controls as it cannot 'see' a device to do the controls in the prefs->ieee1394 screen.

Then kino-0.9.2-1.lvn5.i386.rpm cannot even see the raw1394 interface, reporting on its screen that the raw1394 kernel module isn't loaded, or that it cannot read/write /dev/raw1394.

The module is loaded when the cable is plugged in, and the /etc/security/console.perms.d/50-defaults has been edited so that /dev/raw1394 as created by the hotplug event now has these perms:
crw-rw-rw- 1 root root 171, 0 Oct 15 20:20 /dev/raw1394

This has had no effect on the performance of either version of kino.

So when do we actually get a functioning firewire interface, which we DID have 18 months ago in FC2, before someone just had to rewrite the 1394 stuff again?

--
Cheers, Gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]