[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: how to know whether postfix is compiled with sasl2 support or not on FC3



On 10/16/06, ankush grover <ankushfedora gmail com> wrote:
hey friends,

 Postfix 2.1.5-5 is installed on FC3 and I want to know whether this postfix
is compiled with sasl2 support or not. I remember through rpm one can get
the output but I have forgotten the options that need to be used with rpm to
know.

rpm -q -R -f `which postfix`
if postfix is an executable program on your path, or simply
rpm -q -R postfix
if postfix is the name of the package.
(See also the "whatrequires" option in man rpm to go the other way round.)

You can also run ldd on a regular executable (not a script) to find
out which shared libraries it depends on.

Andras


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]