[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Flash Player 9 Beta for Linux Is Available



Andras Simon wrote:
On 10/19/06, Chris Mohler <cr33dog gmail com> wrote:
Yep - I was up all night watching youtube videos.... :)

youtube doesn't require Flash Player 9, AFAIK.

Any idea what it does require? I can't get anything but audio from youtube, with both the old and the new plugin. Other SWF content works fine with the new player, but no different than the old one. Other video players work fine for me (FC5+freshrpms).

Anyone see any test content on Adobe's site?

<Joe


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]