[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5: ipw3945 and kernel-smp-2.6.18-1.2200.fc5




> On 20/10/06, dpet <activecs activ8 net au> wrote:
> >
> > After wireless worked well with previous kernels, when I update to the
> > above example, it fails to start  the wireless lan.
> > The ipw3945D claims that ipw3945 is not found, and the last line of
> > "messages" is:
> >
> > ipw3945: disagrees about version of symbol struct_module
> >
> > Can anyone suggest what is wrong, I how I go about fixing it?
> >
> > Thanks
> >
> > DP
> > Adelaide South Australia
> 
> 
> this happend when I upgraded kernel to Linux 2.6.18-1.2200.fc5 with
> 
> Oct 19 06:26:11 Installed: kmod-ndiswrapper.i686 1.25-1.2.6.18_1.2200.fc5
> Oct 19 06:26:12 Updated: ndiswrapper.i386 1.25-1.lvn5
> 
> 
> 
> Fortunately, after the following upgrades, it starts  working. I use
> Networkmanager to start wireless
> 
> 
> Oct 19 06:25:53 Updated: kudzu-devel.i386 1.2.34.4-1
> Oct 19 06:26:00 Updated: shadow-utils.i386 2:4.0.14-10.FC5
> Oct 19 06:26:02 Updated: kudzu.i386 1.2.34.4-1
> 
> - 
> ....................................
> Yuandan Zhang
> 

	Thanks for your prompt reply.  I am afraid it didn't work for me. I had
the same updates already, except for kudzu-devel, which I have now
installed.  Perhaps it isn't surprising that it didn't help. Also, I
don't use ndiswrapper and NetworkManager.  I have never got
NetworkManager to work either!

Thanks again

DP
Adelaide South Australia



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]