[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with iPod



I'm game for anything. Had never heard of yum-builddep, discovered it
was part of yum utils which I didn't have, installed that, ran
yum-builddep, got

Error: No Package Matching libgpod.src

anyway, I'll have to leave this scab alone for a few hours and do some
real work. I'll pick away at it again tonight from home.

Cheers and thanks

ED

On 10/20/06, Todd Zullinger <tmz pobox com> wrote:

To save you much time, you can use yum-builddep to get most of the
build dependencies in place, e.g. yum-builddep libgpod should install
the required devel files.  There are some new ones that aren't
included in the current libgpod spec file, so those need to be pulled
in manually.  I've just started working on an updated spec file for
libgpod that I plan to submit to bugzilla as an enhancement request...
Anyway, here are the build requirements that I have:


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]