[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with iPod



OK, I had downloaded libgpod-0.4.0.tar.gz, supposedly the latest from
the CVS tree, finally was able to configure, make and install it with
your help, no errors, thought I was on the home stretch... I had also
downloaded the latest gtkpod from CVS, gtkpod-0.99.8, started to
configure it, errors out with

No Match for argument: libgpod-1.0

Google that , 300 hits, most pointing to Mandriva, search for
"libgpod-1.0" + FC5, 5 hits, none that look any good to me....

I'll start from scratch later tonight


Thanks

ED


On 10/20/06, Todd Zullinger <tmz pobox com> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ed Smits wrote:
> I'm game for anything. Had never heard of yum-builddep, discovered
> it was part of yum utils which I didn't have, installed that, ran
> yum-builddep, got
>
> Error: No Package Matching libgpod.src

Hmmm, I'd take a guess that you may have to enable the -source repos.
Take a look in /etc/yum.repos.d and see if there are -source repos
that need uncommented/enabled in the various .repo files.  I don't
think they're enabled by default, but it's been so long since I
changed this that I can't remember.  I have this in fedora-core.repo:

[core-source]
name=Fedora Core $releasever - Source
baseurl=http://download.fedora.redhat.com/pub/fedora/linux/core/$releasever/source/SRPMS/
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora file:///etc/pki/rpm-gpg/RPM-GPG-KEY

> anyway, I'll have to leave this scab alone for a few hours and do
> some real work.

Egad, such ugly words. :)

Good luck,

- --
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]