[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with iPod



On 10/20/06, Ed Smits <ed smits gmail com> wrote:
ARRRGH!!!
OK, so the path export was good, it found libgpod-1.0, but then stumped out on

checking for PACKAGE... no
configure: error: *** No package 'libglade-2.0' found

acc'd to rpm -q I have libglade-0.17-16.2.1

Since that seems like a big jump from 0.17 to 2 I'm assuming this is
another path issue. Acc'd to locate I have

/usr/lib/libglade-2.0.so.0
/usr/lib/libglade-2.0.so.0.0.7

as well as 2 in my vmware stuff. How do I get gtkpod configure to
recognise that?

doing the Linux 2 step - 2 steps forward, one step back

ED

My guess would be:
#yum install liblgade2 libglade2-devel

HTH,
Chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]