[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Grrr. FC[5|6] won't boot after install on Sun Fire x4200



On Sat, 2006-10-21 at 17:32 -0400, David Nedrow wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On Oct 21, 2006, at 11:01 AM, Ric Moore wrote:
> 
> > On Sat, 2006-10-21 at 09:23 -0400, David Nedrow wrote:
> >> -----BEGIN PGP SIGNED MESSAGE-----
> >> Hash: SHA1
> >>
> >> This has me completely flummoxed.
> >>
> >> The installation of FC5 (and FC6 tests) goes without a problem.
> >> HOWEVER, after the reboot the system stop booting at the point where
> >> grub should start displaying.
> >
> > Didja do a clean install or an upgrade? Ric
> > -- 
> 
> Always a clean install.
> 
> - -David

You da man! At least there is less confusion from whence comes your
deliverance. Have you tried a text install and using several terminal
windows to eye the progress as it installs? You might catch the problem
in that fashion. ie: Your pre-defined mount points, are they being
recognized and mounted cleanly to write to?  You might spot the problems
in this fashion with none of that X business to get in the way. Trouble
shooting with a shotgun! Ric



-- 
================================================
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
...the Sin of Ignorance, and 
...the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.

Linux user# 44256
Sign up at: http://counter.li.org/
http://www.sourceforge.net/projects/oar
http://www.wayward4now.net

================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]