[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't boot kernel-2.6.18-1.2200.fc5



Goksin Akdeniz wrote:
A file somewhere is corrupt. I cannot boot into
kernel-2.6.18-1.2200.fc5 without getting a panic.

I can boot into kernel-2.6.17-1.2187_FC5 with no problem.

Thanks to some help here, I removed and reinstalled
kernel-2.6.18-1.2200.fc5.

This did not solve the problem. After reinstalling, I still get the
panic with kernel-2.6.18-1.2200.fc5 and kernel-2.6.17-1.2187_FC5 still
boots OK.

Can you post boot.msg of both kernels? If old one boots and new one fails, solution may be found in boot.msg files.

Goksin Akdeniz
-------
www.enixma.org

Thanks for the reply.

I would like to see that myself but I don't know how to find it.

In VAR the boot.log file is empty (0 bytes).
DMesg has no info about the failure
Messages also has no info about the failure.


What happens is that I get the boot menu and select the kernel I want. This part is ok.

Then I get some text that is to fast for me to read.

What I can read says something about a panic - APCI- - an unsafe unwind and mentions something called DWARF2.

Sorry I don't have more.

How can I get a copy of this text before it goes off the screen. Pause and my fingers are just to slow.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]