[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 to FC6 upgrade problems



Jerry Williams wrote:

I tried to do it in the graphical mode and it hung on Checking dependencies
in packages selected for installation...

Then I got the message:
No handlers could be found for logger "yum.YumBase"

Any suggestions, ideas?

I had the same situation. On the third try, I just waited longer and everything went fine. It just takes a long time -- maybe 15-20 minutes -- to determine the dependencies. The logging error message appears to be harmless. I don't think the install is actually hanging.

--
Joel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]