[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

livna



Has anyone been successful in loading madwifi from livna?  What I did
(unsuccessfully) was I added the livna repo via their meta-rpm:

    rpm -ivh http://rpm.livna.org/livna-release-6-1.noarch.rpm

Then I tried a yum install, which failed due to some error which
sounded like the wrong RPM got downloaded.

    # yum install madwifi-kmod-common
    Loading "installonlyn" plugin
    Setting up Install Process
    Setting up repositories
    Reading repository metadata in from local files
    Parsing package install arguments
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Package madwifi.x86_64 0:0.9.2-1.lvn6 set to be updated
    --> Running transaction check
    --> Processing Dependency: madwifi-kmod >= 0.9.2 for package: madwifi
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Package kmod-madwifi.x86_64 0:0.9.2-3.2.6.18_1.2798.fc6 set to be updated
    --> Running transaction check

    Dependencies Resolved

    =============================================================================
     Package                 Arch       Version          Repository        Size 
    =============================================================================
    Installing:
     madwifi                 x86_64     0.9.2-1.lvn6     livna             217 k
    Installing for dependencies:
     kmod-madwifi            x86_64     0.9.2-3.2.6.18_1.2798.fc6  livna            
     283 k

    Transaction Summary
    =============================================================================
    Install      2 Package(s)         
    Update       0 Package(s)         
    Remove       0 Package(s)         

    Total download size: 500 k
    Is this ok [y/N]: y
    Downloading Packages:
    (1/1): kmod-madwifi-0.9.2 100% |=========================| 283 kB    00:01     
    http://rpm.livna.org/fedora/6/x86_64/kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.x86_64.rpm: [Errno -1] Package does not match intended download
    Trying other mirror.
    http://livna.cat.pdx.edu/fedora/6/x86_64/kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.x86_64.rpm: [Errno 12] Timeout: <urlopen error timed out>
    Trying other mirror.
    http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/6/x86_64/kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.x86_64.rpm: [Errno 9] Requested Range Not Satisfiable
    Trying other mirror.
    http://ftp-stud.fht-esslingen.de/pub/Mirrors/rpm.livna.org/fedora/6/x86_64/kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.x86_64.rpm: [Errno 9] Requested Range Not Satisfiable
    Trying other mirror.
    http://mirror.atrpms.net/livna/fedora/6/x86_64/kmod-madwifi-0.9.2-3.2.6.18_1.279
    8.fc6.x86_64.rpm: [Errno 9] Requested Range Not Satisfiable
    Trying other mirror.
    ftp://mirrors.tummy.com/pub/rpm.livna.org/fedora/6/x86_64/kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.x86_64.rpm: [Errno 4] IOError: [Errno ftp error] timed out
    Trying other mirror.


    Error Downloading Packages:
      kmod-madwifi - 0.9.2-3.2.6.18_1.2798.fc6.x86_64: failure: kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.x86_64.rpm from livna: [Errno 256] No more mirrors to try.
 
Anyone understand what it is complaining about?

-wolfgang
-- 
Wolfgang S. Rupprecht                http://www.wsrcc.com/wolfgang/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]