[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update errors (upgrade from fc5->fc6)



Paul Lemmons wrote:

> I jut got mine working. (see thread: yum upgrade FX5->FC6 issues). Here
> is what I did:
> 
> BEFORE updating the fedora release I dud a yum -y update to insure
> everything was current. I then rebooted to the new kernel that was
> installed.
> 
> After that I updated the fedora release and for good measure the livna
> release too.
> 
> I was shown several file sets that had missing dependencies. At the
> recommendations of folks smarter than me, I "yum remove"ed them.
> 

What I did was much easier.

After booting fc6, I installed smart from atrpms.  I config it with fresh
core, updates, extras, freshrpms, and livna.  Ran update.  No problems. 
Yum?  No thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]