[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[FC6] GNOME Settings Daemon error?



Hi,

Each time I login to Gnome (using root or other users), it prompts out
the following error. As it says, most of my setting won't work. Anybody
else seeing this?

I tried to do a fresh install again but it is the same. Any ideas?

---
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not work
correctly.

The last error message was:

Unable to determine the address of the message bus (try 'man
dbus-launch' and 'man dbus-daemon' for help)

GNOME will still try to restart the Settings Daemon next time you log in.
---

When I tried to run it manually, the following errors prompted.

---

[osmosis kawkaw ~]$ /usr/libexec/gnome-settings-daemon

(gnome-settings-daemon:2292): GSwitchIt-WARNING **: Unable to connect to
dbus: Unable to determine the address of the message bus (try 'man
dbus-launch' and 'man dbus-daemon' for help)

** (gnome-settings-daemon:2292): CRITICAL **:
dbus_g_connection_register_g_object: assertion `connection != NULL' failed

** (gnome-settings-daemon:2292): CRITICAL **: dbus_g_proxy_new_for_name:
assertion `connection != NULL' failed

** (gnome-settings-daemon:2292): CRITICAL **: dbus_g_proxy_call:
assertion `DBUS_IS_G_PROXY (proxy)' failed

---

Thanks.

-khidzir


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]