[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Package requirements (gtk+-2.0 >= 2.6.0) were not met



Hi,

i try to install ggobi (http://www.ggobi.org/downloads/) on FC5 and got the following error at the first step

./configure --with-all-plugins

Part of the error:

checking for gob2... no
Looking for gtk2
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GTK... configure: error: Package requirements (gtk+- 2.0 >= 2.6.0) were not met:

No package 'gtk+-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

what package to install?

thanks

Yuandan
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]