[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package requirements (gtk+-2.0 >= 2.6.0) were not met



Yuandan Zhang wrote:

checking for gob2... no
Looking for gtk2
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GTK... configure: error: Package requirements (gtk+- 2.0 >= 2.6.0) were not met:

No package 'gtk+-2.0' found

what package to install?

For compilation you almost always need the 'devel' versions of the packages installed too. Install gtk2-devel which should fix it.



--
Ian Chapman.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]