[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 yum updates dependency problem



Mike Cohler wrote:
Does anyone know if the dependency problem for yum updates in FC6 for
totem,totem-xine,mozilla-totem-xine will be fixed soon?  (I have
fedora-updates and livna repos defined, as well as base and extras of
course)

totem-xine would have a explicit conflict on totem in Fedora Core which uses the gstreamer engine. This is not a bug since they cannot be used in parallel. It is not automatically obsoleted to provide a user the information and choice of which media framework to use.

Assuming you want totem-xine, you can do

# yum remove totem
# yum install totem-xine.

Rahul



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]