[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Acrobat Reader does not run on FC6



yonas Abraham schrieb:
I have edited /usr/bin/acroread with the following changes as it it
noted on the above link.

418#           echo $mfile| sed
's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9]\)00.\([0-9]*\)\|\(.*\)/\1\2\3/g'
419        echo $mfile| sed
's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9]*\)00.\([0-9]*\)\|\(.*\)/\1\2\3/g'

644#    MIN_GTK_VERSION="240"
645    MIN_GTK_VERSION="2040"

acroread no longer spit the expr error. But it does nothing. It just
exit with out error or launching any thing. any idea,

FYI,
$ rpm -qf /usr/bin/acroread
AdobeReader_enu-7.0.8-1
$ uname -r
2.6.18-1.2798.fc6

if you are running x86_64, like me:

for me uninstallung scim-libs.i386 did the trick


hb


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]