[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NVidia from Livna seems to have broken X



On 10/29/06, Claude Jones <claude_jones levitjames com> wrote:
On Sun October 29 2006 10:08 am, Ric Moore wrote:
> On Sun, 2006-10-29 at 09:23 -0500, Claude Jones wrote:
> > I'm not seeing this exact issue, apologies if I missed it
> > I installed NVidia drivers from Livna on a working FC6
> > On reboot, it gets all the way to the second X start and the
> > screen then just goes black and nothing happens
> > I tried booting into runlevel 3 the old way by typing "a"
> > when the splash screen came up, and typing "3" at the prompt
> > - that didn't work
> > Next time I typed "runlevel3" at the prompt, and that led to
> > same result as above, but in a much shorter boot time - just
> > a black screen
> > Tried booting into runlevel1 with the same result
>
> Try 'init 3' Ric

It's getting worse. Now, it chokes on X on the first try, right
after the kernel messages, when it tries to go into the splash
screen with the progress bar for the boot process - it's just
going black and stalling - there's a little LED hard drive
activity, but it doesn't go anywhere - just the black void...

Is this problem specific to Livna's repackaging of the NVIDIA driver,
or is it also present in the official driver package from NVIDIA's
website?

--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       http://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]